Copying and pasting from Word Document into Clinical Notes gives Times New Roman font, not default Calibri.

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Hi Smartsoft,

Recently, when copying text from a Word Document into the Clinical Notes section of a patient's file, the physios have been encountering an issue. The text pastes as Times New Roman (TNR), even though it is Calibri in the Word Doc and our default settings on FrontDesk are also Calibri. The same problem happens when copying text from emails (Gmail) into Clinical Notes (text reverts to TNR).

It will do this from some computers, but the issue is not present on others, and we can't work out what's going on.

Although it is relatively simple to select the text and convert it back to Calibri in Clinical Notes, it would be a big time saver for the physios if they didn't have to worry about this extra hassle, especially if they are doing this every time they copy and paste in a new line. (Ctrl + A when finished typing the notes would certainly waste less time, but often physios prefer to have the formatting correct as they go.)

I'm not sure if this is a FrontDesk issue or due to individual computer settings? If there's a place we can go in FrontDesk settings and change the default font for pasting into Clinical Notes, that would be fantastic. If not, have you got other suggestions?

We look forward to hearing back from you.

Kind regards,

Millie
Admin @ Mortlock Clinic/Eyre Sports Physio
Photo of Mortlock Clinic

Mortlock Clinic

  • 8 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Andrew

Andrew, Community Manager

  • 344 Posts
  • 112 Reply Likes
Hi Millie

Thank you for your post.

Upon investigation we found this behaviour is caused by the Windows Clipboard including additional formatting and styles when copying from Microsoft Word and other sources, which unfortunately can’t be read correctly when pasting into Clinical Notes.

In your particular example, when using the font ‘Calibri (Body)’ the clipboard was including the ‘Body’ style.


When we change the font to just ‘Calibri’ (without the ‘Body’ styling), it could read the copied font correctly and paste into Clinical Notes without issue. 


Unfortunately the Windows Clipboard is outside of our control, however you can adjust your Microsoft Word default font to work-around the issue.

From the Styles section (Home tab) of Microsoft Word, right-click the ‘Normal’ style and select Modify.

 
Next update the font to Calibri as below, and select New documents based on this template to apply it to all new documents.



Click OK, and this should now be your default font moving forward.

I hope this helps.