Default appointment type

  • 1
  • Question
  • Updated 12 months ago
  • Answered
I've been setting some of our more chatty patients with a default appointment of a long 30 min appointment (plus it saves reception making mistakes).  This works if you add a new appointment, but doesn't seem to if it's "Make Next Appointment", instead setting the usual 20 min default. 

Make Next Appt does bring across the previous billing code though, but even if the previous appt was a long appt, it still does standard.

Am I doing something wrong?

Thanks in advance!
Photo of Meaghan - KingsWilliam Natural Health Care

Posted 12 months ago

  • 1
Photo of Andrea

Andrea

  • 27 Posts
  • 6 Reply Likes
Meaghan, we have set up 'long consult' for the chatty and clinically involved patients.  You can do this from System Information, Appointment Book, and create different appt lengths.  Once you've done this, go to the patient details screen, click the Appointments tab, tick the Default Appt Type box and select the time frame/appt type you need.  Good luck :)
Photo of Timothy

Timothy, Business Care Manager

  • 754 Posts
  • 220 Reply Likes
Hi Meaghan. The fuzzy logic used when selecting the next appointment type is complex. It's based on global, practitioner and patient defaults, as well as the appointment you have selected the Make Next Appointment option on. Most of the time, the decision logic selects the right appointment type and saves you time, based on the feedback from our users over 20 years. 

Provided there are no Following Appointment rules in System Information, the appointment type of the existing appointment will be used for the new appointment when using the Make Next Appointment feature. This is to support that patients generally repeat the same subsequent appointment types in future. This is irrespective of the default appointment type set on the patient file, which is only used when making an appointment directly in the appointment book without reference to a previous appointment. 

In your case, once the appointment is correctly set in the appointment book for the long 30 minute appointment type, subsequent appointments will use the longer time when using the Make Next Appointment feature. I apologise for the complexity of this explanation :)