Fall Creators broke the Web Appointment Book

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
Hi all,

I got Fall Creators (new massive Windows 10 update) yesterday and now the WAB doesn't work.  I've reinstalled it, stopped and started the website etc, all the usual things if it doesn't work and, alas, it isn't working still.  Turned off the firewall as well.

Of course, it's the weekend and SS aren't there to help.  Any ideas?

I'm running 6.0.3.  I can't install the new pre-release of 6.1 because we haven't upgraded FD yet to 17.1.*  (we're on 17.0.9).


Thanks

Meaghan
Photo of Meaghan - KingsWilliam Natural Health Care

Posted 2 years ago

  • 3
Photo of David Ayres

David Ayres

  • 16 Posts
  • 18 Reply Likes
I would probably have just upgraded to the latest version of both as they are working fine for us (using Sever 2012 not Windows 10 though), but if your not sure wait for someone from smartsoft to confirm troubleshooting steps. 
Photo of Andrew

Andrew, Community Manager

  • 360 Posts
  • 114 Reply Likes
Hi Meaghan

There have been confirmed issues relating to the Windows Fall Update (CU 1709), resulting in a HTTP 503 error. This is a Microsoft issue and not a Front Desk - Web Appointment specific problem. We are testing some solutions this morning to assist users that are affected.

We will post back later this morning as we have more information.
Photo of Andrew

Andrew, Community Manager

  • 360 Posts
  • 114 Reply Likes
Official Response
Hi Meaghan

Please see the following article for more information regarding this issue:
https://community.smartsoft.com.au/smartsoft/topics/http-503-error-after-installing-windows-10-fall-...