Front Desk Upgrade Problem

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
I'm upgrading my server from 18.0.0 to 18.1.7 and get a message saying 'the older version of Front Desk 2018 can not be removed'. It then aborts the upgrade. 

Any ideas as to why it is not upgrading? I have disabled all security software with no effect.
Thanks
Photo of Tracey

Tracey

  • 1 Post
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Joyaa Antares

Joyaa Antares

  • 283 Posts
  • 81 Reply Likes
Thoughts:
i.  Did you download the "upgrade" or the "new installation"?
ii. Did you come out of FD on all machines before running the upgrade?
iii.Are you upgrading the computer that is your "database server" before attempting on other computers?
iv. Is the file you downloaded in order to run the upgrade the a network version or the standalone version?  (Not sure I have used the correct terminology, but you may need to double check you have the correct file).

Hope this helps!

(Edited)
Photo of Timothy

Timothy, Business Care Manager

  • 753 Posts
  • 220 Reply Likes
Hi Tracey. I can confirm there are no known issues with the latest Front Desk installer or upgrading from version 18.0 to 18.1.7 specifically.

This is likely an issue specific to your environment, which would be best investigated by our technical support team. I can see you have already opened a support case with our helpdesk so we will be in touch shortly.