is there any update on the Medicare Online Claiming dependency on Java RE V6U26 & any timeframe for overcoming it?

  • 2
  • Question
  • Updated 6 months ago
For sometime we have different software requiring different Java versions but because of the Medicare Online Claiming dependency on Java RE V6 U26, this has stopped us updating the runtime version of Java to a later update.
Photo of Kevin Stark

Kevin Stark

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 months ago

  • 2
Photo of Andrew

Andrew, Community Manager

  • 390 Posts
  • 119 Reply Likes
Hi Kevin

Front Desk integrates with Medicare Online Claiming software, which is the software requiring Java v6.0.26.  

Unfortunately, it is not within our control to remove this dependency, as this has been set by Medicare. That said, this shouldn’t prevent you from installing later versions of Java on the same machine. Most versions of Java can co-exist, you just need to be cautious of the later installers uninstalling the older Java versions. 

For example, when prompted to ‘Uninstall out-of-date versions’ you would select ‘Not Now’.