'Messages' button does not flash red when we receive an sms

  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
In the past when a client has sent an sms, the 'Messages' button at the bottom left of screen has flashed red, alerting us to the fact that we have received a message. This is no longer happening. Any ideas why? is there something I can do to fix this?

Cheers
Barbara
Photo of Universal Chiropractic

Universal Chiropractic

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Steven

Steven, Business Care

  • 241 Posts
  • 68 Reply Likes
Hi Barbara

We do not believe this is a universal issue. So that we can look into it further, can you please open a support case here: www.smartsoft.com.au/support
Photo of Universal Chiropractic

Universal Chiropractic

  • 3 Posts
  • 0 Reply Likes
Thanks Steven, will do. :D
Photo of Steven

Steven, Business Care

  • 241 Posts
  • 68 Reply Likes
Thanks Barbara! 

For our Community users, I can confirm that this is not a general issue and has been resolved for Universal Chiropractic :)
Photo of Judy Maier

Judy Maier

  • 13 Posts
  • 4 Reply Likes
Steven, can you publish the fix here as we are having the same non flashing here
Photo of Josie Tropeano

Josie Tropeano, Product Manager

  • 64 Posts
  • 44 Reply Likes
Hi Judy

I have just checked the support notes. To respect Barbara's privacy we can't discuss publicly individual support matters, however I can confirm there is not an issue with the Message button flashing when a message is received.


What I can offer is;

  • The message button does not flash if the message window is already open when a message comes through as it is apparent that a new message has been received as it is in bold and at the top of the message list (like email).
  • You need to be receiving messages for the message button to flash. Sometimes firewall/virus scanner issues or even having a backup database running that is also receiving messages for your practice can stop messages from being received.
Please feel free to open a support case so that we can provide you some assistance in your individual case.

www.smartsoft.com.au/support

kind regards
Josie
Photo of Universal Chiropractic

Universal Chiropractic

  • 3 Posts
  • 0 Reply Likes
Hi, 
I can confirm that this issue has been fixed. We just needed to upgrade our software to the latest version.

Thanks to Joshua and Jamie for getting this fixed so quickly!

Barbara