Pageindex value

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
After updating to the latest update of Frontdesk last night I now get the message when I click on a patient slot "18 is an invalid Pageindex value. Pageindex must be between 0 and 17." It is not on all my computers, just some. Any answers?
Photo of Paul Bramley

Paul Bramley

  • 21 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Joyaa Antares

Joyaa Antares

  • 285 Posts
  • 81 Reply Likes
Try shutting down FD and restarting. Note all you do from point of starting so that you can advise FD support of the chain of events before this bug appears. J.
(Edited)
Photo of Andrew

Andrew, Community Manager

  • 344 Posts
  • 112 Reply Likes
Hi Paul

This may be something specific to your environment or database, as we've not had any other reports, but we'd like to look into it for you.

Please open a support case on our website with your contact details and we will be in touch once our helpdesk re-opens tomorrow: https://www.smartsoft.com.au/support
Photo of Andrew

Andrew, Community Manager

  • 344 Posts
  • 112 Reply Likes
On investigation we found only one machine was affected, and the issue is not expected to be common. The warning would only occur for computers upgrading to the latest version if they happen to have the patient 'Events' tab ordered at the very end.  

Thank you for bringing this to our attention. We have since resolved the issue on your machine, and are now making a small change to the latest version to stop this occurring for anyone else with this specific set-up.
(Edited)