PDF Attachments

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi

Up until recently all scanned attachments were saved as a PDF file that opened in Adobe.  This was great because you could simply copy and paste from the attachment (such as a GPs letter) into your clinic notes - ie Allergies, Medications etc

With the upgrade and change to all PDF files opening in Explorer I no longer have this option which has created significant angst not only to me but the team more generally.  Double handling, reduced productivity, it's all seems rather counter-productive (and no I don't want to save the document to the local machine and copy and paste - just more double handling).

Is there a work around for this?
Photo of Andrea

Andrea

  • 7 Posts
  • 1 Reply Like
  • frustrated

Posted 3 years ago

  • 1
Photo of Andrea

Andrea

  • 7 Posts
  • 1 Reply Like
i have found it.  I need to open it in Explorer to do this.  An extra step but one is better than many.
Photo of Andrew

Andrew, Community Manager

  • 344 Posts
  • 112 Reply Likes
Hi Andrea

It sounds like your PDF file association in Windows has recently changed. Attachments in Front Desk will open with whatever program you have associated in Windows for that file type.

For example, below I have a PDF file attached to a patient, and you can see the Internet Explorer icon showing as the program association. Opening this attachment from Front Desk would use Internet Explorer.



If you wanted these documents to load in Adobe Acrobat, there is an easy way to change the file association:

1) Find a PDF document on your computer (outside of Front Desk), and right click on the file.

2) Go to Open with and select Choose default program..



3) Depending on your Windows Operating System, a screen similar to below should appear.  This will allow you to select which program is associated with this file type.
There is also generally an option to remember this choice, such as 'Use this app for all .PDF files' or 'Always use the selected program to open this kind of file'.


Alternatively you can find the Windows settings for all file types, which again varies depending on your operating system.





4) Once you have changed the default association, all files of this type opened in or out of Front Desk should use the selected program.

In regards to not being able to Copy from within the PDF, this could also happen if the document is locked or protected.

I hope this helps.
(Edited)