Surface Pro 4 Resolution issue on remote desktop

  • 1
  • Question
  • Updated 2 years ago
  • Answered
All! help greatly appreciated
We are remote desktop connecting into frontdesk, which when we do it on our desktop pc has no issue at all. However when we do it on the surface pro the resolution is such that my old eyes can barely see it. I have tried some work arounds but without success. has anyone else solved this problem?
Thanks in advance,
Dave
Photo of david donkin

david donkin

  • 95 Posts
  • 33 Reply Likes

Posted 2 years ago

  • 1
Photo of Timothy

Timothy, Business Care Manager

  • 754 Posts
  • 220 Reply Likes
Hi David. If you are using the default Remote Desktop Connection client in Windows, you can adjust the resolution settings as follows:

1. Open the Remote Desktop Client application from the Start Menu, or right-click the saved icon you might have on your desktop and select edit:



2.Select the Display tab and adjust the slider to suit your resolution preference.

3. When you are happy with the resolution, go to the General tab and be sure to save the settings to your desktop so you can easily access the server with these settings in the future:



If you are using a different Remote Desktop client, the steps should be similar. 
Photo of david donkin

david donkin

  • 95 Posts
  • 33 Reply Likes
Hi Tim,

Thanks for your prompt reply.
I had tried this taking the resolution to 1280 x 1024 and 1440 x 900 but all it did was change the size of the actual remote screen on the surface pro, not any change to screen resolution.

In happier news, I finally found a solution after downloading many suggestions from microsoft forums:

Download Remote desktop Connection Manager 2.7
Then once downloaded open it. Select TOOLS, OPTIONS, CLIENT AREA and choose one of the above sizes that suits you. When you then connect it is in normal size.

Alternatively, start> type remote desktop connection manager > right click, open file location, when you see the file right click, PROPERTIES, select  COMPATABILITY tab and uncheck "disable display scaling on high dpi settings".